SharePoint provides page with Link ID 177673

Getting this? Server error: It may be because your environment is being upgraded right now from SharePoint 2007 (or WSS 3.0) to SharePoint 2010. I figured I'd take a second to post this. I know my environment Read More...

Read the complete post at

Posted May 18 2010, 07:18 PM by :: Ramblings from the Victoria SharePoint Trenches


    SharePoint MVP Blogs
  • Home


Bamboo Nation Almost Everywhere

Bamboo Solutions on Facebook

Bamboo Solutions on Google+

Bamboo Solutions on LinkedIn

Bamboo Solutions on YouTube

Bamboo Solutions Corporation, 2002-2015