List Rollup error in SharePoint 2010

rated by 0 users
Not Answered This post has 0 verified answers | 3 Replies | 4 Followers

Not Ranked
4 Posts
Points 105
yoshimitsu411 posted on Thu, Jun 28 2012 10:00 PM

Hello All

We have just purchased the new List Rollup version for SharePoint 2010 and are having trouble inplementing it. We have just gone through an upgrade from MOSS 2007 to SP 2010 using a database attach upgrade. We then purchased the 2010 version of the List Rollup webpart, installed it and added a valid license.

Now when we open a page in SP 2010 that uses the web part we see the following error:

Unable to display this Web Part. To troubleshoot the problem, open this Web page in a Microsoft SharePoint Foundation-compatible HTML editor such as Microsoft SharePoint Designer. If the problem persists, contact your Web server administrator.

 

Correlation ID:496751e0-05fe-4050-b66f-b0d81e5f11f8

Has anyone else had problems migrating Bamboo web parts from MOSS 2007 to SP 2010?

Thanks in advance.

Yoshi

All Replies

Top 50 Contributor
24 Posts
Points 345

Hello Yoshi,

We are sorry to hear you are experiencing with our product. Due to the complexity of this issue, we recommend opening a ticket with out support team as they can provide a more one-on-one support. Please note that you must be on an active support plan to open a ticket. If you are not familiar on how to open a support ticket, please review this kb article: https://store.bamboosolutions.com/KB/Article.aspx?id=12456

Regards,

Diep Nguyen.

  • | Post Points: 5
Not Ranked
2 Posts
Points 44
SP_Texan replied on Wed, Mar 6 2013 11:04 AM

If the Bamboo List rollup view contains a Person/Group field, I have not been able to get it to work.  Otherwise on rollup views without the Person/Group fields, I get it periodically. 

Use to resolve through page refresh.  Resolve the problem by creating indexes on all the fields that will be 1) filtered  2)sorted. 

This seems to fix problems with rollup views not containing a Person/Group Field.

  • | Post Points: 22
Top 10 Contributor
187 Posts
Points 3,116
Huyen Ly replied on Wed, Mar 6 2013 11:47 PM

Hi SP_Texan,

Unfortunately, we haven't seen this issue before. I have some questions: Which List Rollup web part are you getting the problem? And what file version of the web part are you using?
To help your issue further, please submit a ticket via My Bamboo, one of support engineers will assist you.
Here is KB "HOWTO: Get Started With My Bamboo":
http://store.bamboosolutions.com/kb/article.aspx?id=12461

Thanks for your patience,
Huyen Ly

  • | Post Points: 5
Page 1 of 1 (4 items) | RSS
Bamboo Solutions Corporation, 2002-2014