Will this work with IE7, for "Reader" users?

rated by 0 users
Not Answered This post has 0 verified answers | 1 Reply | 2 Followers

Not Ranked
3 Posts
Points 66
amccollough posted on Fri, May 23 2014 11:52 AM | 199.59.217.11

I am looking to pick up Column-Level Security, but see it lists IE8 as the browser minimum. For reasons beyond my control, our shop has a fair number of IE7 users out there. I can see where people modifying List Properties would need that IE8 minimum, but does the average "Reader" user need IE8 for Column-Level Security to work?

All Replies

Top 10 Contributor
1,824 Posts
Points 27,650
Julie Auletta replied on Thu, Dec 4 2014 5:44 PM | 10.10.8.88

I apologize for the delay in the response. We no longer have access to IE7, so it is difficult to test this scenario. I suspect that IE7 will be OK, but all we can suggest is for you to try it. You can download a free trial of the Column Level Security and install it on your SharePoint farm (assuming it is a dev or test farm). If you don't have access to a SharePoint environment, you can request a sandbox on our web site and try it out from there with a client PC from your organization.

Julie Auletta

    

Page 1 of 1 (2 items) | RSS
Bamboo Solutions Corporation, 2002-2016